Knowledge Base

The leading provider of version control solutions and TWAIN SDKs

Error Message: Account <username> is locked now.

Symptoms:

When you try logging into SCM Anywhere Hosted, you may get the following error message:




Cause: 

Your Administrator set a password policy on unsuccessful login attempts. The unsuccessful login attempts box can be found at "Dynamsoft SCM Anywhere Hosted Client -> Admin Explorer -> Password Policy". For more information about this, please refer to:
http://www.dynamsoft.com/help/SCM%20Hosted/Admin-Explorer/Password-Policy.htm

Resolution: 

To unlock the user, please log into SCM Anywhere Hosted as Administrator and uncheck the User is locked out option. The option can be found at "Dynamsoft SCM Anywhere Hosted Client -> Admin Explorer -> Users -> highlight the user in the user list -> Edit". For more information about this, please refer to:
http://www.dynamsoft.com/help/SCM%20Hosted/Admin-Explorer/Edit-User.htm



Article Details

Last Updated
11th of May, 2009

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Continue