Knowledge Base

The leading provider of version control solutions and TWAIN SDKs

How to enable TLS 1.2 support in SourceAnywhere?

Transport Layer Security (TLS), like the well known Secure Sockets Layer (SSL), is a protocol for secured data transfer.

For old versions of SourceAnywhere, only version 1.0 and 1.1 of TLS protocols are supported. From version 6.3 of SourceAnywhere, we now also support TLS version 1.2.

For customers who require high level security on the server side, some of them choose to disable TLS 1.0/1.1 and keep only TLS 1.2 available. For such case, please make sure you follow the steps below. Otherwise, the connection between SourceAnywhere Server and SQL Server would fail.

1. Make sure you install version 6.3 or high version of SourceAnywhere Server and Client.
2. Pplease navigate to the installation folder of SourceAnywhere Server and open the sawsconfigure.ini file
3. Find [Server Info] in the sawsconfigure.ini file and add the value to "Provide=" as shown below in red.
Provider=sqlncli11

4. Open SourceAnywhere Service Configurator program, then stop and restart the service.


For any issues, please feel free to email support@dynamsoft.com



Article Details

Last Updated
29th of November, 2016

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF

User Opinions (1 vote)

100% thumbs up 0% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Continue