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Error Message: The transaction log for SCMAnywhere is full.

Symptom:

You may get the following error message when using SCM Anywhere Standalone Client.
The transaction log for SCMAnywhere is full.

Cause:

There is no enough space for the transaction log of SCMAnywhere in SQL Server.

Resolution:

You can increase the limit for “SCMAnywhere_log” following the steps below:

 

1. Please open SQL Server Management Studio and connect to the SQL Server with SCMAnywhere database.

2. Click Databases->SCMAnywhere. Right-click it and click Properties.

3. In Database Properties dialog box, go to Files tab.

4. In Database files table, click the customize button in Autogrowth column of "SCMAnywhere_log".



5. Please increase the limit or change the Maximum File Size to Unrestricted File Growth.

 

Or you can truncate the log file to release some space. You may take a look at the following article:

http://support.microsoft.com/kb/256650





Article Details

Last Updated
8th o September, 2010

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