Knowledge Base

The leading provider of version control solutions and TWAIN SDKs

Dynamic .NET TWAIN: License has expired.

For Dynamic .NET TWAIN v6.x and lower versions only, for V7.x+ please refer to http://developer.dynamsoft.com/dnt/kb

Symptom:
You are trying to use Dynamic .NET TWAIN and are seeing the error: Your Licenses number for the "Module name" has expired.


Solution:

For .Net TWAIN 6.0 and above

For core SDK and add-ons except barcode reader

Define the license key in your code as follows:

dynamicDotNetTwain1 = new DynamicDotNetTwain("XXX;YYY");

For barcode reader add-on


Please refer to this KB.

For .Net TWAIN 5.x and below

1. Delete the .licx file from the project.
2. Define the license key in your code as follows:

dynamicDotNetTwain1 = new DynamicDotNetTwain("XXX;YYY");


For any questions, please contact support[at]dynamsoft.com




Article Details

Last Updated
16th of November, 2015

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF

User Opinions (1 vote)

100% thumbs up 0% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Continue