The leading provider of version control solution and TWAIN SDK

Error Message: Error deploying <item name> to <deploy path>:The remote server returned an error: (550) File unavailable

Symptoms

When trying to deploy an item, you may receive the following error message:

Error deploying <item name> to <address>:The remote server returned an error: (550) File unavailable (e.g., file not found, no access)

Cause

1. If the deploy path is a local folder, the possible cause is that the current logon user of SCM Anywhere Standalone Service doesn't have read/write permission on the folder.

2. If the deploy path is a FTP site, the possible cause is that the FTP account you have currently logged in doesn't have read/write permission on the FTP directory.

Resolution

1. Please make sure the current logon user of SCM Anywhere Standalone Service has read/write permission on the local folder.

2. Please make sure the currently logged in FTP account has read/write permission on the FTP directory.

 




Article Details

Last Updated
30th o July, 2009

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

Related Articles

Attachments

No attachments were found.

Visitor Comments

No visitor comments posted. Post a comment

Post a comment

To post a comment for this article, simply complete the form below. Fields marked with an asterisk are required.
   Name:
   Email:
* Comment:
* Enter the code below:
 

Continue