Symptoms
When trying to deploy an item, you may receive the following error message:
Error deploying <item name> to <address>:The remote server returned an error: (550) File unavailable (e.g., file not found, no access)
Cause
1. If the deploy path is a local folder, the possible cause is that the current logon user of SCM Anywhere Standalone Service doesn't have read/write permission on the folder.
2. If the deploy path is a FTP site, the possible cause is that the FTP account you have currently logged in doesn't have read/write permission on the FTP directory.
Resolution
1. Please make sure the current logon user of SCM Anywhere Standalone Service has read/write permission on the local folder.
2. Please make sure the currently logged in FTP account has read/write permission on the FTP directory.
